You can skip this in seconds

Click here to continue

LinqConnect 3.0

What's Required in Version 3.0 of LinqConnect

.NET Framework 3.5 Service Pack 1 or higher

What's New in Version 3.0 of LinqConnect

* Fluent mapping support introduced
* Entity Developer significantly improved
* Support for enumerated types ("enums") added
* Entity shape coloring, selection-driven highlighting, application and diagram skins added

Look for Similar Items by Category

Feedback

Popular Downloads